Employee and Onboarding creation fails

Minor incident Emply
11-04-2024 14:08 CEST · 2 weeks, 4 days, 3 hours, 4 minutes

Updates

Resolved

Problem solved.
Workaround is no longer required to move a candidate to employee module and start an onboarding process.
You can do it all in “one move” as before.
Sorry for the inconvenience.

April 30, 2024 · 08:08 CEST
Update

Troubleshooting is still in effect and we are working on a solution.

A working workaround is listed below.

We apologize for the inconvenience.

April 24, 2024 · 14:31 CEST
Investigating

We’re still working on a solution for the challenge regarding moving candidates to an onboarding flow.

The temporary workaround is moving an employee to a flow.

Sorry for the inconvenience.

April 17, 2024 · 13:30 CEST
Update

We are still looking into this incident.
Sorry for the inconvenience.

April 12, 2024 · 13:15 CEST
Update

Troubleshooting ongoing.

Next update tomorrow at 9:00 AM

April 11, 2024 · 16:02 CEST
Update

Update:
Initial investigation seems to indicate that the issue lies with selecting a manager upon the employee creation - if none are selected, the creation goes through as intended.
Troubleshooting continues

April 11, 2024 · 14:51 CEST
Issue

Currently, when you move a candidate to Employee and select Start Process at the same time, the action fails.
Troubleshooting is underway.
It is possible to first move a candidate to employee, and after creation, then move the employee to onboarding (in 2 steps)

April 11, 2024 · 14:08 CEST

← Back