Some candidates experience not being able to accept/select a time in the job interview invitation sent to them.

Minor incident Emply
19-04-2024 14:16 CEST · 1 week, 3 days, 2 hours, 59 minutes

Updates

Resolved

Problem solved.
All invited candidates are now allowed to pick a timeframe and/or accept the interview invitation.
Sorry for the inconvenience.

April 30, 2024 · 08:13 CEST
Issue

Some candidates experience not being able to accept/select a time in the job interview invitation sent to them.
Temporary solution is currently to add the candidate at the desired time and accept via the link sent.
If the time is already selected, the invitation can be accepted on behalf of the candidate in the job event in Emply.
Sorry for the inconvenience.

April 19, 2024 · 12:00 CEST

← Back