Login issue to Emply due to missing email with 2-Factor-authentication-code

Major incident Emply
12-06-2024 14:45 CEST · 5 hours, 45 minutes

Updates

Resolved

Challenge solved.
Our external SMTP provider had a timeout yesterday afternoon which cause the big delay on the 2-Factor-authentication-code-emails.

June 13, 2024 · 08:06 CEST
Issue

We have uncovered a challenge affecting login to Emply.
2-factor-authentication-code does not get received.

We are working on a quick solution.

June 12, 2024 · 15:23 CEST

← Back