Service Unavailable

Major incident Emply Career Site API Emply App Emply Hire (V1) Career Site (V1) API (V1)
19-07-2024 07:25 CEST · 4 hours, 51 minutes

Updates

Resolved

Issue is resolved and platform accessibility is established again.
Downtime can result in delays in messages and actions performed in the platform, but this should stabilize by the end of the day.

Rootcause was an extention of the Microsoft breakdown that has affected most Windows users.

July 19, 2024 · 12:11 CEST
De-escalate

Platforms are increasingly becoming accessible again, however the final resolution is still not confirmed
Next update at 12

July 19, 2024 · 11:01 CEST
De-escalate

Some platforms might be accessible again, but root cause and final resolution still not confirmed.
Next update at 11

July 19, 2024 · 10:33 CEST
Update

Issue is still live - troubleshooting ongoing
Next update at 10:30

July 19, 2024 · 09:58 CEST
Update

Issue is still live - troubleshooting ongoing
Next update at 10

July 19, 2024 · 09:28 CEST
Investigating

Issue is still live - troubleshooting ongoing
Next update at 9:30

July 19, 2024 · 08:43 CEST
Issue

We are currently experiencing issues with our server response, meaning both app and desktop access might be unavailable at the moment.
We are working towards fixing the issue as quickly as possible.
We apologize for the inconvienience.
Next update at 8:45

July 19, 2024 · 08:11 CEST

← Back