Delays in the platform can be experienced.

Major incident Emply
02-09-2024 13:30 CEST · 2 days, 20 hours, 45 minutes

Updates

Resolved

The incident has been fixed and we’re fully operational.
Thank you for your patience.

September 5, 2024 · 10:13 CEST
Update

Emply are running better this morning after a release last night.
Last few tests are going on.
Next update before 11’clock.

September 5, 2024 · 08:21 CEST
Investigating

Our technicians are still working on solution.
We see clear improvements in platform performance.
New update tomorrow at 9.

September 4, 2024 · 16:00 CEST
Investigating

Unfortunately, delays in the platform can still be experienced. Same for export/import.
The challenge is a very high priority.
Our responsible teams are working on a solution.
We apologize for the inconvenience.

September 4, 2024 · 08:51 CEST
Update

Our technicians are still working on solution.
New update tomorrow at 9.

September 3, 2024 · 15:35 CEST
Update

Unfortunately, delays in the platform can still be experienced. Same for export/import.
The challenge has been upgraded to major.
Our responsible teams are working on a solution.
We apologize for the inconvenience.

September 3, 2024 · 08:43 CEST
Update

We are still working on a solution.

New update tomorrow morning at 9:00.

September 2, 2024 · 15:54 CEST
Issue

Delays in the platform, especially for exports/imports, can be experienced.
We are working on a solution.

September 2, 2024 · 13:30 CEST

← Back