Messages with file attachments fail
Minor incident
Emply People
14-10-2024 10:37 CEST
· 1 week, 3 days, 23 hours, 3 minutes
Updates
Investigating
October 25, 2024 · 09:37 CEST
This issue is now resolved, and all messages with files attached can now be send again.
Update
October 24, 2024 · 13:40 CEST
We aim to deploy before mentioned fix tonight after office hours.
Confirmation will done tomorrow morning.
Update
October 23, 2024 · 14:03 CEST
We have prepared a fix that should resolve this issue, but due to unforeseen circumstances, we cannot deploy this tonight as expected.
We are working on deploying as soon as possible.
We apologize for the inconvenience.
Issue
October 14, 2024 · 10:37 CEST
We are currently experiencing issues with attachments in messages. All messages containing attachments cannot be send at the moment.
We are investigating the issue.
← Back