At the moment its not possible to export or upload documents on employees or candidates.

Major incident Emply Career Site API Emply App
17-12-2024 09:00 CET · 2 hours, 13 minutes

Updates

Resolved

The challenge is now solved.
It’s now possible to upload and export documents again.
We apologize for any inconvenience this challenge may have caused.

December 17, 2024 · 11:10 CET
Issue

We are experiencing issues with export and document uploads for both employees and candidates.
We are working on a solution.
Sorry in advance.

December 17, 2024 · 09:21 CET

← Back